Norton Antivirus Error
Incident Report for Namesco Limited
Resolved
The incident has now been resolved by Norton and we would like to again apologise for the frustrations caused by this warning.
Posted about 1 month ago. Aug 16, 2019 - 11:34 BST
Identified
Norton Antivirus has incorrectly flagged names.co.uk as having safety and security problems and as a result, any customer with Norton Antivirus installed will be presented with a Norton security threat message when browsing to services on the names.co.uk site. The Norton rating is a false positive and there are no security threats on names.co.uk.

Where this block may be disrupting access to names.co.uk WebMail, customers can also log on using existing credentials at https://www.wmlogin.co.uk without receiving the Norton warning.

We and a number of our customers have escalated the error to the Norton team and are liaising with them urgently to correct the status.

Please accept our apologies for the confusion this Norton error is causing. We will update as our communication with the Norton team progresses.
Posted about 1 month ago. Aug 16, 2019 - 10:02 BST