Web Builder errors upon first publish
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted 27 days ago. Nov 22, 2018 - 14:00 GMT
Investigating
We are currently investigating a problem whereby Web Builder customers are unable to publish their websites for the very first time. Websites that are already published can be successfully re-published, but websites that are not currently published are unable to be published for the first time.
Customers may see an error message within their Web Builder editor when they attempt the publish.
Our Technical Support staff do have the ability to publish the websites, so if there are any customers who need to urgently publish their website please contact us and we will be happy to oblige.
We will update this message once the problem has been resolved, and we thank customers for their patience and understanding.
Posted 28 days ago. Nov 21, 2018 - 11:33 GMT
This incident affected: Web Builder.