Processing Payments and Creating Tickets from Control Panel
Incident Report for Namesco Limited
Resolved
This incident is now resolved
Posted 2 months ago. Sep 07, 2018 - 08:32 BST
Monitoring
A fix has been implemented and we are now monitoring
Posted 2 months ago. Sep 07, 2018 - 08:17 BST
Identified
The issue has been identified and fix is being implemented.
Posted 2 months ago. Sep 07, 2018 - 08:07 BST
Investigating
We are aware of issue impacting processing of payments and parts of our online control panel not working, such as changing nameservers, ticket creation. Our teams are working to resolve this issue.
We apologies for any inconvenience this may cause.
Posted 2 months ago. Sep 07, 2018 - 08:01 BST
This incident affected: Control Panel.