Cpanel control panel unavailable
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 26, 2019 - 13:02 GMT
Investigating
Customers with Cpanel Hosting may currently be unable to access their Cpanel control panel. Our engineers are investigating this problem and we apologise for any inconvenience it may be causing.
Further updates will follow as soon as possible.
Note: Websites are unaffected by this and are still displaying online, it is just the Cpanel control panel that is unavailable.
Posted 4 months ago. Feb 26, 2019 - 12:17 GMT
This incident affected: Cpanel Hosting.