Some Cpanel websites displaying Connection Timeout errors
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 22, 2018 - 11:51 BST
Investigating
Some websites hosted on our Cpanel platform may currently be displaying a Connection Timeout error message. Our engineers are investigating this as a priority, and further updates will be posted as soon as possible.
We apologise for any inconvenience this may be causing.
Posted about 2 months ago. Oct 22, 2018 - 11:15 BST
This incident affected: Cpanel Hosting.