Email forwarding to Microsoft
Incident Report for Namesco Limited
Resolved
We have received confirmation from Microsoft that the blocks on some of our IP Addresses have been lifted, and our tests show that emails are now being delivered as normal.

We thank customers for their patience whilst we worked with Microsoft to investigate and resolve this.
Posted Jan 08, 2020 - 09:09 GMT
Update
We are continuing to chase Microsoft for any update to this case, and will provide further details as soon as we can. We apologise to any customers who may be affected by this, and suggest that affected customers deliver their domain emails to a local mailbox rather than forwarding to Hotmail.
Posted Jan 07, 2020 - 09:53 GMT
Investigating
We are currently experiencing delivery delays to some domain emails when forwarding them to Hotmail / Outlook addresses. It isn't happening in all cases, and those emails that are affected by this should eventually be delivered, subject to a delay.

If customers are affected by this then a possible workaround is to activate the free LiteMail service on the domain and set incoming emails to be delivered there, rather than forwarded to Hotmail. This Knowledge Base article explains how to do this: https://www.names.co.uk/support/1168.html

If you have any further queries please use your Control Panel to create a support ticket and we will be happy to assist further.
Posted Jan 06, 2020 - 09:46 GMT