Redundant Circuit Failure
Incident Report for Namesco Limited
Resolved
Suppier notified repair completed at 01:00 am no issuses detected through out the night
Posted Jan 08, 2020 - 08:29 GMT
Monitoring
Engineers have been working on the failed equipment, The circuit has returned to service but we haven't been given the all clear by the supplier yet. we will continue to monitor the situation.
Posted Jan 08, 2020 - 00:54 GMT
Identified
From 19:00 on Tuesday 6th January one of our fibre carriers has had failure on their network which has affect one of our redundant path circuits between data centres. We are not expecting any disruption as this is currently a backup path however we are at-risk until the supplier completes repairs and restores the service, at which point our network will be back to normal resilient operation.
Posted Jan 07, 2020 - 21:57 GMT