Online Control Panel, names.co.uk website & Webmail
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted about 1 month ago. Nov 08, 2018 - 11:19 GMT
Update
Our own website is now back online, completing the restoration of access to all affected services.

We apologise for any inconvenience this incident may have caused.
Posted about 1 month ago. Nov 07, 2018 - 16:25 GMT
Update
Access to the following services is now operational: Webmail, Online Control Panel.
Please note that our website is still unavailable, although customers' websites and services remain unaffected.
Customers can log into their Online Control Panel directly at https://login.names.co.uk, and can call us on 0345 363 3634
Posted about 1 month ago. Nov 07, 2018 - 15:42 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Nov 07, 2018 - 14:56 GMT
Investigating
We are currently investigating a problem affecting the Online Control Panel, our own website & Webmail, which is causing these services to be unavailable. We hope to have this resolved as soon as possible, and apologise for any inconvenience.
Posted about 1 month ago. Nov 07, 2018 - 14:46 GMT
This incident affected: WebMail and Control Panel.