One of the routers providing connectivity to the network had failed, this means a loss of redundancy on out primary routers. The redundant spare has taken over with no loss of connectivity. Work is onging to replace the failed equipment and restore redundancy.
Posted Oct 26, 2025 - 22:57 GMT
Identified
One of the routers providing connectivity to the network had failed, this means a loss of redundancy on out primary routers. The redundant spare has taken over with no loss of connectivity. Work is onging to replace the failed equipment and restore redundancy.
Posted Oct 25, 2025 - 00:05 BST
This incident affected: Control Panel, DNS, Email - POP3/IMAP Access, Linux Hosting, Windows Hosting, Network, Managed Virtual Servers, Managed Dedicated Servers, WebMail, FTP (Linux Hosting), FTP (Windows Hosting), Email - SMTP Authentication, and Website.