Network Router Issue
Incident Report for Namesco Limited
Resolved
The line card has not shown any further errors, so we are now marking this incident as resolved.
Posted Dec 22, 2021 - 10:58 GMT
Monitoring
The line card has been reloaded and returned to service and appears to be operating normally. All links are now up as per normal.

We are continuing to monitor closely for further issues.
Posted Dec 21, 2021 - 16:23 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2021 - 12:41 GMT
Investigating
We have identified an issue with a router line card at one of our network interconnection POP sites in Slough, UK. This caused some packet loss affecting around 10% of customers at around 11:30 GMT to 12:00 GMT.

Traffic has now been routed to other paths in our network to solve the problem whilst we investigate the faulty hardware further.

The network has a reduced level of resilience at this time whilst this is corrected.
Posted Dec 21, 2021 - 12:41 GMT
This incident affected: Network.