Unplanned Network Maintenance
Incident Report for Namesco Limited
Resolved
Our supplier has concluded their emergency maintenance and the standby link is now fully operational.
This maintainance had no operational impact on our network.
Posted 4 months ago. Apr 28, 2019 - 09:56 BST
Investigating
We have identified an issue with a standby link within our network and our supplier is conducting emergency maintenance on it.
We do not expect this to cause any issues for customer services and will be closely monitoring and ready to respond should any problems be observed.
Posted 4 months ago. Apr 27, 2019 - 23:10 BST
This incident affected: Network.