Some customers may be unable to connect to their Office365 mailbox
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 25, 2019 - 09:47 GMT
Update
Microsoft have released the following status update in regards to this problem, and affected customers will be able to see this within the "Service Health" section of their Office365 Dashboard.

Current status: Our efforts to restore connectivity to the affected domain controllers continues. In parallel, we're analyzing data to identify alternative means to restore service and better understand the underlying source of this problem.

Scope of impact: Impact is specific to users who are served through the affected infrastructure.

Start time: Thursday, January 24, 2019, at 9:00 AM UTC

Preliminary root cause: A subset of our managed Domain Controllers are in a degraded state, affecting Exchange Online functionality.

Next update by: Thursday, January 24, 2019, at 7:00 PM UTC
Posted 3 months ago. Jan 24, 2019 - 17:15 GMT
Update
Microsoft are continuing to work on a resolution for this issue, and updates will be available within the "Service Health" section of the Office365 portal.
Posted 3 months ago. Jan 24, 2019 - 15:29 GMT
Identified
User Impact: Users may be unable to connect to the Exchange Online service.

Current status: We’ve determined that a subset of Domain Controller infrastructure is unresponsive, which is resulting in user connection time outs. We’re optimising connectivity to the healthy infrastructure while fixing the unhealthy Domain Controllers.

Scope of impact: Impact is specific to users who are served through the affected infrastructure.
Posted 3 months ago. Jan 24, 2019 - 13:28 GMT
Investigating
Some customers may be unable to connect to their Office365 mailbox. Affected customers should be able to see a status message from Microsoft within their administration portal, which we have copied below for reference.

User Impact: Users may be unable to connect to the Exchange Online service.

Current status: We've determined that a subset of mailbox database infrastructure became degraded, causing impact. We're identifying the next troubleshooting steps to remediate impact.

Scope of impact: Impact is specific to users who are served through the affected infrastructure.
Posted 3 months ago. Jan 24, 2019 - 10:36 GMT
This incident affected: Office365 Services.