Unplanned Network Maintenance
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 30, 2019 - 08:56 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Apr 30, 2019 - 00:53 BST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Apr 30, 2019 - 00:40 BST
Investigating
We have identified an issue with a standby link within our network and our supplier is conducting emergency maintenance on it. We do not expect this to cause any issues for customer services and will be closely monitoring and ready to respond should any problems be observed.
Posted about 2 months ago. Apr 29, 2019 - 20:47 BST
This incident affected: Network.