Cpanel server lhcp1143.webapps.net unresponsive
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 19, 2019 - 12:00 BST
Investigating
We are currently experiencing a problem with the Cpanel node below:

Hostname: lhcp1143.webapps.net
IP Address: 185.2.4.143

Any websites hosted on this particular node may currently be offline.

We are investigating this as a priority, and aim to restore service as fast as we can.

We apologise for any inconvenience this may be causing.
Posted about 1 month ago. Aug 19, 2019 - 11:13 BST
This incident affected: Cpanel Hosting.