VPS
Incident Report for Namesco Limited
Resolved
We have now completely resolved the recent issues with a small portion of our VPS.
We apologise for any inconvenience this caused.
Posted 5 months ago. Jul 27, 2018 - 09:15 BST
Monitoring
We have resolved all outstanding issues some of our VPS customers were facing. If you still have an issue with your VPS then please contact our support team. Please accept our apologies for any inconvenience caused.
Posted 5 months ago. Jul 25, 2018 - 18:22 BST
Investigating
Some customers may be experiencing issues with their websites and emails.
We are currently investigating this and hope to resolve as quickly as possible. Please accept our apologies for any inconvenience caused.
Posted 5 months ago. Jul 25, 2018 - 17:08 BST
This incident affected: Managed Virtual Servers.