Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2023 - 11:01 GMT
Scheduled
Commencing at 11:00 am on Thursday 9th November, we will be conducting an upgrade to mysql (version 5.7 upgrading to mariadb 10.2) on mysql7 (mysql7.namesco.net, mysql7-remote.namesco.net). The change of version will only take a few seconds during the 3 hour window. We advise customers to check compatibility with the new version. We thank customers for their patience and understanding during this essential work.
Posted Nov 02, 2023 - 09:26 GMT
This scheduled maintenance affected: Linux Hosting.