Norton Safe Search blocking names.co.uk domain
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 20, 2019 - 09:06 BST
Investigating
Norton Safe Search has incorrectly flagged names.co.uk as having safety and security problems and as a result, any customer with the Safe Search browser extension or Norton Security application installed will be presented with a Norton security threat message when browsing to services on the names.co.uk site. The Norton rating is a false positive and there are no security threats on names.co.uk.

Where this block may be disrupting access to names.co.uk WebMail, customers can also login using existing credentials at https://www.wmlogin.co.uk without receiving the Norton warning.

For accessing the Control Panel, customers can login using https://www.cplogin.co.uk

We and a number of our customers have escalated the error to the Norton team and are liaising with them urgently to correct the status.

Please accept our apologies for the confusion this Norton error is causing. We will update as our communication with the Norton team progresses.
Posted about 1 month ago. Aug 19, 2019 - 11:46 BST