Network Issue

Incident Report for Namesco Limited

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 16:59 GMT

Update

Our supplier has completed the remedial work and confirmed the fix is in place. The network is no longer at risk. We will continue to monitor the link overnight as a precaution.
Posted Feb 03, 2026 - 16:52 GMT

Update

Our supplier has identified the root cause and is undertaking remedial work to address the underlying issue. The network remains at risk at this time.
Posted Feb 03, 2026 - 15:53 GMT

Investigating

We are investigating an issue on one link between our Reading Datacentre and London, this link is currently down and therefore the network should be considered at-risk.
We are engaging with our upstream supplier to determine a root cause and implement a fix.
Posted Feb 03, 2026 - 09:27 GMT
This incident affected: Network.