Web Builder website editors
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 29, 2019 - 13:06 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 29, 2019 - 10:25 GMT
Investigating
We are currently investigating a problem that is preventing Web Builder customers from accessing the website editor through their online Control Panel, and we will update this notification as soon as we have further information. Websites themselves are still displaying fine - it is is specifically the editor that the problem is with.
Posted 3 months ago. Jan 29, 2019 - 09:08 GMT
This incident affected: Web Builder.