SiteMaker - DNS Update
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 17:33 BST
Monitoring
SiteMaker is being moved to a new hosting provider to implement storage, hosting and security improvements. This change requires an update in Domain Name Server (DNS) that will take place automatically on 10th August 2020. We do not anticipate any service disruption, but if you do identify issues, please contact the Support team.
Posted Aug 10, 2020 - 08:41 BST
This incident affected: Web Builder.