Router Power Supply Failure
Incident Report for Namesco Limited
Resolved
There have been no further issues and we are now marking this as resolved.
Posted 4 months ago. Dec 22, 2016 - 20:11 GMT
Monitoring
Power supplies have now been replaced and appear to be working correctly.

The core router now has all of its interfaces back in service and full network resiliency has been restored.

We will continue to monitor the router for a couple of hours before giving the all clear.
Posted 4 months ago. Dec 22, 2016 - 18:03 GMT
Update
TAC have advised us to isolate our router before performing the hardware swaps.

We will begin the process shortly and we will be running at reduced network resiliency for the duration.
Posted 4 months ago. Dec 22, 2016 - 15:18 GMT
Identified
Our primary core router in Reading has a failed Power supply. Reseating this supply caused a separate supply on the same device to go into a fault state.

As such this router no longer has resilient power and is considered at risk.

Our second core router that is on site is running correctly and will take the full workload should anything cause the primary router to lose power or reboot.

We have parts on site and are liaising with TAC to determine correct replacement procedure.

We will begin the replacement procedure as soon as we can.
Posted 4 months ago. Dec 22, 2016 - 14:18 GMT