Email & FTP connection problems
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted about 1 month ago. May 10, 2017 - 13:04 BST
Monitoring
Work has completed to resolve this incident, and affected customers should now start to find that they can log into their services as normal. We will closely monitor the situation for the immediate future to ensure a definitive resolution.
Posted about 1 month ago. May 10, 2017 - 11:39 BST
Update
Work is being undertaken to resolve this, and we hope to restore service as soon as possible
Posted about 1 month ago. May 10, 2017 - 11:17 BST
Update
In addition to emails and FTP accounts, this will also affect logging into Webmail and Online Control Panels
Posted about 1 month ago. May 10, 2017 - 10:42 BST
Identified
Customers may currently be unable to login to their emails or their FTP accounts. We are aware of the problem and are working to resolve this as an immediate priority. We apologise for any inconvenience this may be causing.
Posted about 1 month ago. May 10, 2017 - 10:28 BST