Network Fibre Fault
Incident Report for Namesco Limited
Resolved
We are marking this incident as resolved.
Having inspected our network after the outage, we can confirm that the link was repaired at just after midnight and our routers automatically brought the affected links back into service. We are seeing no issues and detected no traffic loss during the failback.

Kind Regards,

Customer Support Team.
Posted Jun 16, 2016 - 09:41 BST
Monitoring
Our provider has issued an all-clear, we can confirm that the fibres have been re-spliced and we are back to full resiliency after this extended outage.
We will continue to monitor the situation and look for any errors or issues for the next few hours.
Posted Jun 16, 2016 - 09:29 BST
Update
Our fibre providers have indicated that they have located the fault. It was caused by roadworks who have accidentally cut through the fibre ductwork.

We will provide further updates when we have more information.
Posted Jun 15, 2016 - 15:43 BST
Identified
We have identified a fibre fault between our Reading and London sites, any traffic using these links has been automatically rerouted to avoid using this link however we are now running in an at-risk state.

This is now with our fibre carrier and we will update when we learn any new information.

Kind Regards,

Customer Support Team
Posted Jun 15, 2016 - 09:48 BST