SiteMaker editors displaying malware warning
Incident Report for Namesco Limited
Resolved
We have received confirmation from the Google Safe Browsing team that they have removed their listing of the domain in question, and SiteMaker editors are no longer displaying a malware warning message.

We thank customers for their patience whilst we investigated and resolved this incident, and apologise for any inconvenience it may have caused.
Posted 5 months ago. Feb 01, 2017 - 12:59 GMT
Identified
The cause of this has been identified and remedial actions have been taken. We are now awaiting an update from the Google Safe Browsing team to confirm that they will now remove the warning message from client browsers.
Posted 5 months ago. Jan 30, 2017 - 15:37 GMT
Investigating
Some users of the SiteMaker package may be seeing a malware warning message when trying to access the online editor. We are investigating this as a priority and will provide further updates to this incident when we have them. Customers who wish to update their website urgently should be able to proceed past / acknowledge the warning message and continue into the editor as normal.

Note that websites are entirely unaffected by this - it is just the online editor that triggers the warning.

We apologise for any inconvenience this may be causing.
Posted 5 months ago. Jan 30, 2017 - 13:54 GMT