Core Network Issue
Incident Report for Namesco Limited
Resolved
The PSU has been replaced and we have monitored the situation for the rest of the day.

We now consider this at-risk period complete.
Posted Mar 27, 2021 - 00:13 GMT
Identified
We have identified an equipment failure that makes up part of our optical network. While we currently still have full resiliency, our optical network is in a degraded state and this should be considered an at-risk period until the affected part has been replaced.
Posted Mar 25, 2021 - 23:23 GMT
This incident affected: Network.