POP / IMAP Connection errors
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 04, 2018 - 16:20 BST
Identified
Some remediation measures have been deployed and most customers who were experiencing connection problems should now be able to connect. We are continuing to closely monitor the developing situation.
Posted 5 months ago. Jul 04, 2018 - 11:18 BST
Investigating
Some customers may be experiencing POP / IMAP connection errors in their email clients. We are investigating this, and will update this notification with more information.
Posted 5 months ago. Jul 04, 2018 - 10:46 BST
This incident affected: Email - POP3/IMAP Access.