Problems accessing Cpanel control panel
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 05, 2018 - 14:37 BST
Investigating
We are aware that some customers with Cpanel Hosting are unable to access their Cpanel control panel, and are looking into this as a priority. Websites themselves are operating as normal, but access to Cpanel is unavailable at present.

We apologise for any inconvenience caused.
Posted 11 days ago. Oct 05, 2018 - 12:02 BST
This incident affected: Control Panel.