Customers may be experiencing problems accessing their emails via POP3 / IMAP and Webmail.
Incident Report for Namesco Limited
Resolved
The mailqueues emptied promptly and we have not observed any further issue.
Posted 11 months ago. Feb 25, 2018 - 12:01 GMT
Monitoring
We are not monitoring the mail queue and will close the incident in next few hours once all mail queues are cleared on the cluster.
Posted 11 months ago. Feb 24, 2018 - 10:49 GMT
Identified
Issue has been identified and fix was deployed, customers should start receiveing message slowly.
Posted 11 months ago. Feb 24, 2018 - 10:48 GMT
Investigating
This is being investigated as a priority and we will update this message with further information as soon as possible.
Posted 11 months ago. Feb 24, 2018 - 09:27 GMT