Network Performance Problem
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted 5 days ago. Aug 09, 2018 - 16:19 BST
Monitoring
Service has now been resumed and affected customers should now be able to collect their emails as normal, either via their usual email clients, or Webmail. Any emails that were sent to customers this morning were delivered as normal and should all be available to view from now on; no incoming emails were lost as a result of this incident.
Although we have now performed some remedial work we are continuing to carefully monitor the situation and will provide a further update later this afternoon.
Posted 6 days ago. Aug 09, 2018 - 13:50 BST
Update
Please note that the sending of emails through an email client is unaffected by this incident; it will only impact on the ability to collect emails.
Emails will still be delivered to the mailbox, but will not be able to be collected at the present time.
Posted 6 days ago. Aug 09, 2018 - 12:37 BST
Update
The following services are currently not operating:
POP3 / IMAP
Webmail.

The following services are currently operating with degraded performance:
Online Control Panel
Linux Hosting

Work continues to resolve this, and further updates will be posted when we have them.
Posted 6 days ago. Aug 09, 2018 - 12:01 BST
Update
We are continuing to investigate this problem with all available resources, and apologise for any inconvenience it may be causing.
Posted 6 days ago. Aug 09, 2018 - 10:26 BST
Investigating
Due to a network performance problem the following services may currently be operating slower than normal:

POP3/IMAP access via email clients
Webmail
Apache Hosting

We are investigating this as a priority, and apologise for any inconvenience
Posted 6 days ago. Aug 09, 2018 - 09:51 BST
This incident affected: Email - POP3/IMAP Access, Linux Hosting, Network, and WebMail.