Office365 Service Degradation
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted 21 days ago. Nov 28, 2018 - 16:36 GMT
Monitoring
Please find below the latest update from Microsoft, which can also be viewed with the 'Service Health' section of the administration portal.

User Impact: Users may be unable to connect to the Exchange Online service via multiple protocols.

More info: Affected users may be able to access the Exchange Online service if they refresh their connection.

Current status: We've made a configuration change to a Messaging Application Programming Interface (MAPI) traffic management parameter and believe that the issue should be resolved for the majority of users. We're monitoring the affected environment for an extended period of time to ensure it remains healthy.

Scope of impact: Impact is specific to a subset of users attempting to access the service from the UK.

Start time: Monday, November 26, 2018, at 10:10 AM UTC

Preliminary root cause: A configuration issue with a MAPI traffic management parameter caused a portion of network infrastructure to become degraded, resulting in intermittent connectivity failures.
Posted 21 days ago. Nov 28, 2018 - 11:21 GMT
Update
Current status: We're still seeing isolated availability issues on a small subset of infrastructure. In parallel with analyzing diagnostic data within the affected environment to isolate the root, we're continuing to optimize traffic routing and make capacity management changes within the environment to provide relief.
Posted 21 days ago. Nov 27, 2018 - 18:38 GMT
Identified
User Impact: Users may be unable to connect to the Exchange Online service via multiple protocols.

Preliminary root cause: A portion of network infrastructure is in a degraded state, which is resulting in intermittent connectivity failures.

More info: Affected users may be able to access the Exchange Online service if they refresh their connection.

Current status: Traffic optimization and capacity management changes within the environment are ongoing. Although many users are experiencing service restoration, we're still seeing isolated availability issues on a small subset of infrastructure.
Posted 22 days ago. Nov 27, 2018 - 13:16 GMT
Update
Microsoft advise that affected users may be able to access the Exchange Online service if they refresh their connection.
Whilst there has been some improvement the service is still performing below acceptable thresholds, and remedial work continues.
Posted 23 days ago. Nov 26, 2018 - 15:06 GMT
Investigating
Microsoft are currently investigating a UK-wide Office365 problem, which is leading to users being unable to retrieve their emails. Office365 administration users can log into their portal at https://portal.office365.com and click on the 'Service Health' section to see further details, and monitor progress.
We will also update this message once we hear that it has been resolved.
Posted 23 days ago. Nov 26, 2018 - 12:19 GMT
This incident affected: Office365 Services.