FTP Timeout Problems
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted 5 months ago. May 09, 2018 - 15:06 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 09, 2018 - 13:33 BST
Investigating
We are aware that some customers may be experiencing FTP connection timeout problems on our Apache Hosting. We are investigating this and hope to have it resolved as soon as possible.
Posted 5 months ago. May 09, 2018 - 12:36 BST
This incident affected: FTP (Linux Hosting).