Intermittent Telephone Problems
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 29, 2019 - 13:06 GMT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jan 29, 2019 - 13:06 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 29, 2019 - 10:48 GMT
Investigating
We are experiencing intermittent failures with our incoming phone lines, meaning that some callers may not be able to get through to our Contact Centre. We are urgently investigating this with our telephony supplier, and we recommend that customers create a support ticket through their Online Control Panel rather than trying to call us.
We apologise for any inconvenience this may be causing.
Posted 3 months ago. Jan 29, 2019 - 09:37 GMT
This incident affected: Phone System.