Email & Webmail Problems
Incident Report for Namesco Limited
Resolved
Email services are fully operational and no errors are reported.
Initial investigations by our Network and System Administrators has confirmed that the disruption to Email services was as a result of planned network infrastructure changes that regrettably impacted service delivery.
Please accept our sincerest apologies for the inconvenience this disruption caused.
Posted 6 months ago. Nov 29, 2017 - 14:33 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Nov 29, 2017 - 14:15 GMT
Update
Work is continuing to resolve this problem, and we can assure customers that no emails will be lost during this period. They will still be delivered to mailboxes as normal but customers may not be able to access them until we have resolved the problem.
Posted 6 months ago. Nov 29, 2017 - 11:42 GMT
Investigating
Customers may be experiencing problems accessing their emails via POP3 / IMAP and Webmail.

This is being investigated as a priority and we will update this message with further information as soon as possible.
Posted 6 months ago. Nov 29, 2017 - 11:15 GMT