Names.co.uk Network Issues
Incident Report for Namesco Limited
Resolved
Incident resolved. Thank you for your patience.
Posted about 2 months ago. Aug 30, 2017 - 09:51 BST
Monitoring
There are no reported problems, however we will continue to monitor the network closely over the bank holiday weekend.
Posted about 2 months ago. Aug 26, 2017 - 07:19 BST
Update
We have intercepted the problem hardware in our network and customer mail services are now back online.

Customers may however experience a minor delay whilst services connect and for a short time email services may be slower than usual. If you still have problems, please contact us and we work with you to resolve any issues.

Our engineers will continue to monitor the netowork and a thorough investigation is under way.

We are extremely sorry for the disruption that has been caused to your day and we are grateful to you for bearing with us whilst we've worked to resolve this difficult situation.
Posted about 2 months ago. Aug 24, 2017 - 11:52 BST
Update
Customer email services unfortunately are still not restored. Please be advised that email content will not be lost, but sending and accessing email is not currently available.

Our System Administrators are working on the storage devices and mail databases at present to bring them back into the network and we will update as soon as possible.
Posted about 2 months ago. Aug 24, 2017 - 11:00 BST
Identified
Our engineers have identified a specific area of the network where connectivity was lost and have implemented a fix to bring customer services back on line. Services are being restored at present.

We have begin a full investigation to identify the root cause immediately and will continue to monitor all services. Once again, please accept our apologies for this short service disruption.
Posted about 2 months ago. Aug 24, 2017 - 10:41 BST
Investigating
We are currently experiencing issues on the names.co.uk network meaning that some hosting customer websites and email services have been disrupted. Our network engineers are currently investigating and we will provide an update as soon as we possibly can. Please accept our sincerest apologies for this inconvenience.
Posted about 2 months ago. Aug 24, 2017 - 10:22 BST