Windows 2012 Hosting
Incident Report for Namesco Limited
Resolved
This has now been resolved, and affected sites are now back online.
Posted about 2 months ago. Feb 23, 2017 - 10:18 GMT
Investigating
Some websites on our Windows 2012 shared hosting may be displaying either a 500 Internal Server error or an SQL Connection error. We are aware of this issue, and are investigating as a priority.
We apologise for any inconvenience this may be causing.
Posted about 2 months ago. Feb 23, 2017 - 09:17 GMT