Moonfruit Email Migration
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted Jun 28, 2017 - 15:00 BST
Investigating
Some customers who are being migrated over from Moonfruit may currently be unable to access their emails.
We recommend that affected customers follow the step listed below in order to alleviate this problem.

Log into Webmail (https://webmail.moonfruit.domains) using your current Moonfruit email username and password. You will be able to automatically import all of your existing emails into your new names.co.uk Webmail with the click of a button once you are logged in.

The guide linked below will walk you through this process:

https://www.moonfruit.domains/knowledge/2847.html

If you are still experiencing problems with email retrieval once you have done this, then we recommend using the 'Technical Support' section of your names.co.uk Online Control Panel to send in a support ticket, and we will investigate further.
Posted May 10, 2017 - 08:27 BST