Network Issue - At Risk
Incident Report for Namesco Limited
Resolved
The carrier have completed the repairs and our supplier has issued an all clear notice. We are not observing any problems and therefore now consider it resolved.
Posted Dec 10, 2015 - 12:14 GMT
Monitoring
The fibre was repaired at 23:30 last night and full resilience has been restored however we still consider this to be at risk because the carrier is still working in the same road chamber, as the fibre cable has 100s of different cores that need to be repaired.
Posted Dec 10, 2015 - 09:38 GMT
Update
The location of the fault has been narrowed down by the carrier, due to the location in a busy area they cannot commence work until after 8pm to resolve the problem. There is currently no ETA for the resolution, but when we have one we will update this page.
Posted Dec 09, 2015 - 17:32 GMT
Identified
A break in the fibre has been confirmed by our provider. The carrier responsible for the fibre are identifying the exact location of the break and will take action to repair it. There is currently no ETA for the resolution, but when we have one we will update this page.
Posted Dec 09, 2015 - 14:39 GMT
Investigating
We are currently seeing network issues between our DC and one of our POP sites, we suspect a fibre break or equipment failure somewhere along the line.

We are currently running at risk but still with operational capacity. All services are still operational as normal.
Posted Dec 09, 2015 - 09:28 GMT