Web/FTP Issues
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 26, 2017 - 09:06 BST
Monitoring
Services have been recovered and we are monitoring.
Posted 3 months ago. Sep 25, 2017 - 23:00 BST
Investigating
Due to a traffic attack customers may experience some disruption to web hosting and FTP services. Most web services are now operating normally. FTP services are currently unavailable.
Posted 3 months ago. Sep 25, 2017 - 22:31 BST