Network Problems affecting multiple services
Incident Report for Namesco Limited
Resolved
All services are now fully up and running, and we apologise again for any inconvenience this may have caused.
Posted 3 months ago. Feb 28, 2017 - 15:59 GMT
Monitoring
The cause of the problem has been identified and resolved. We are continuing to carefully monitor the situation.
Posted 3 months ago. Feb 28, 2017 - 15:12 GMT
Investigating
We are currently experiencing network problems, which may be impacting multiple customer-facing services (Web Hosting, Email Services etc).

We are currently investigating this as a priority and will update this notification as soon as we have some news.

We apologise for any inconvenience this may be causing.
Posted 3 months ago. Feb 28, 2017 - 14:28 GMT