Office 365 - POP Password Issues
Incident Report for Namesco Limited
Resolved
This issue is now resolved.
Posted 22 days ago. Jun 27, 2018 - 16:18 BST
Investigating
Some customers may be experiencing repeated credential prompts when attempting to access their mailbox using POP3 or IMAP. This is primarily affecting customers who are using the extension .demon.co.uk.

This is a known issue and Microsoft have an issued a formal service alert within the Office365 Administration portal.

More info: Users may be able to access the service after multiple attempts, but may continue to receive further credential prompts. While we're focused on remediation users may be able to access their mailbox using the Outlook Web Access at http://portal.office.com.

Current status: We're analyzing service log files to isolate the root cause and identify steps to remediate impact.

Some customers have successfully resolved the issue by performing a password reset of the account email address from the online administration portal http://portal.office.com and applying the new password to your email account settings.

We will continue to provide further updates and when we receive them.

Please accept our apologies for any inconvenience caused.
Posted 22 days ago. Jun 27, 2018 - 09:27 BST
This incident affected: Office365 Services.