UPS Maintenance
Incident Report for Namesco Limited
Resolved
The UPS engineers have given us the all-clear and have left the site.
Posted 4 months ago. Jan 10, 2017 - 17:14 GMT
Monitoring
The part has now been replaced and load has been successfully transferred back to the UPS.

We are monitoring this for the next few hours before giving the all-clear.
Posted 4 months ago. Jan 10, 2017 - 14:48 GMT
Update
The UPS engineer is due on site within an hour and will begin work on arrival.
Posted 4 months ago. Jan 10, 2017 - 11:50 GMT
Identified
We have discovered a possible cooling fan issue in one of our UPS units. We have elected to have this replaced before the upcoming maintenance on Thursday.

This work will be done today and should be considered an at-risk period. We will update this incident with more accurate timings when we have them.
Posted 4 months ago. Jan 10, 2017 - 09:54 GMT