Service Issues
Incident Report for Namesco Limited
Resolved
After the final of a series of rigorous tests across our power infrastructure was successfully completed today, we are now happy to close this incident and mark it as completely resolved.
Posted about 1 year ago. Dec 12, 2016 - 16:31 GMT
Update
We have no reported power issues in our Data Centre and all services are operational. We have a retained team of engineers on site continuing to ascertain root cause of issues transitioning to our backup generator power on November 15th. Whilst there are no reported power issues, we will leave this issue open and will continue to monitor closely until we are satisfied with the engineer’s investigation.
Posted about 1 year ago. Nov 16, 2016 - 10:16 GMT
Monitoring
From 10.30 this morning power was re-established and our staff began the process of re-setting individual equipment that required attention. We are of course monitoring the situation carefully to ensure that services remain stable. Our Operations team will be investigating fully to determine cause of the issue. We will also establish as a priority why our backup power facilities did not operate as expected.

Once again, we are extremely sorry for the inconvenience caused.
Posted about 1 year ago. Nov 15, 2016 - 11:17 GMT
Identified
We are aware of service issues meaning that some customers may be offline due to power issues in an isolated area of our UK Data Centre.

Please accept our sincerest apologies for the inconvenience caused and be assured that we are working hard to resolve the issue as quickly as possible.
Posted about 1 year ago. Nov 15, 2016 - 10:45 GMT
Investigating
We are currently experiencing service issues, meaning your websites and email services may be offline.

Our engineers are investigating this as a priority.

Please accept our apologies for any inconvenience this may cause.

We would like to thank you for your patience and understanding
Posted about 1 year ago. Nov 15, 2016 - 09:13 GMT