STS Maintenance
Incident Report for Namesco Limited
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 05, 2017 - 15:48 BST
Monitoring
The affected STS is now back in service, upon inspection it was noted that another fan should also be replaced on this STS and one of the other STS's also has a fan that should be replaced. This work will be completed in a different maintenance that we will announce separately.
Posted 22 days ago. Aug 31, 2017 - 20:41 BST
Update
Work has begun on the affected component, the STS is now in maintenance mode.
Posted 22 days ago. Aug 31, 2017 - 17:05 BST
Update
We are still awaiting the engineer to arrive on site, we will provide a further update once work begins.
Posted 22 days ago. Aug 31, 2017 - 15:28 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. Aug 31, 2017 - 12:58 BST
Investigating
We have been alerted to a fan issue on one of our STS units that services a portion of one of our data halls. To investigate and replace the fan, the unit will be put into bypass mode.

This should be considered an at-risk period though we do not expect any interruption to service as there will still be UPS with generator backup available.

The remedial works are due to begin at 15:00 BST.
Posted 22 days ago. Aug 31, 2017 - 12:57 BST